个股板块大盘对比副图公式

请大侠写个 “个股对比本板块,本板块对比大盘”的副图指标公式,适合新浪通达信软件用的。感谢。

。。。 你这个要求得找通达信指标设计人员去做,现有指标里根本没有你所说数据函数。你可以把个股和大盘的k线叠加在一起就行了,根本不用谢指标。好好熟悉并学习使用,所用软件功能很重要。

请问如何把大盘K线放到副图里,方便个股对照着看??

{通达信大盘指数K线副图指标}

DRAWKLINE(INDEXH,INDEXO,INDEXL,INDEXC);

大盘:INDEXC,COLORWHITE,NODRAW;

±:INDEXC-REF(INDEXC,1),COLORLIGRAY,NODRAW;

沪深:"000300$CLOSE",NODRAW;

_±:"000300$CLOSE"-REF("000300$CLOSE",1),COLORLIGRAY,NODRAW;

大盘指数:INDEXC,NODRAW;

最高指数:INDEXH,NODRAW;

最低指数:INDEXL,NODRAW;

涨家数:INDEXADV,NODRAW,COLORLIMAGENTA ;

跌家数:INDEXDEC,NODRAW,COLORGREEN;

MA5:MA(INDEXC,5),COLORFFFFFF;

MA10:MA(INDEXC,10),COLORYELLOW;

MA20:MA(INDEXC,20),COLORFF00FF;

MA60:MA(INDEXC,60),COLORGREEN;

通达信 副图如何显示 个股所对应的行业板块指数?

输入:HYDB回车即可。

大盘上涨下跌用到个股上的副图指标怎么写,通达信

问题没写明白,是不是要在显示个股的时候同时知道大盘的涨跌情况?不用副图的,在主图上叠加对应大盘行情就行了。

想要一个强弱度%预警选股公式或修改下面

个股涨幅:=(C-REF(C,1))/REF(C,1)*100;
大盘涨幅:=(indexc-REF(indexc,1))/REF(indexc,1)*100;
强弱度:=个股涨幅-大盘涨幅;
XG:强弱度>1
有偿编写股票公式 ,淘宝搜索 巨鑫徐R

通达信 对比强弱指标公式代码?

{DBQR对比强弱}

ZS:(INDEXC-REF(INDEXC,5))/REF(INDEXC,5);

GG:(CLOSE-REF(CLOSE,5))/REF(CLOSE,5);

MADBQR1:MA(GG,10);

MADBQR2:MA(GG,20);

MADBQR3:MA(GG,60);