选股公式剔除商誉

通达信里自编选股公式剔除停牌股如何做到?

X0:=DYNAINFO(4)>0 ;
表示没有停牌股

条件选股时如何剔除st股

我没找到更好的方法,笨一点的方法是:选完了后按股票名称排序,ST股应该在最后,找到第一个,连续按“DEL”键就可以了。

请看看我的选股公式怎么才能让他把ST的股票给剔除了!综合选股里面有这个功能吗 ?通达信

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
AA:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0);
VAR2:=100*WINNER(CLOSE*0.95);
BB:=IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0);
XG:=AA AND BB;
去除ST:=EXIST(C/REF(C,1)>1.055,60);
选股:XG AND 去除ST;

通达信 跌破净资产的选股公式,要求剔除停牌的股票

XG:(FINANCE(34)>=C)*NOT(DYNAINFO(4)=0);

通达信缩量涨停选股公式

这个想法不错,公式如下:
ZHT:=(C-REF(C,1))*100/REF(C,1)>9;
SOLD:=VOL<REF(VOL,1);
JULI:=L<=REF(C,1);
XG:ZHT AND SOLD AND JULI;

求通达信软件:10天内有2个或2个以上的涨停板的选股公式,谢谢!

A1:=C>=REF(C,1)*1.095 AND C>=H;
XG:COUNT(A1,10)>=2;