通达信追涨公式

求通达信追涨公式改成选股公式的改进

副图公式:
MA5:=MA(C,5);
MA6:=MA(C,6);
MA10:=MA(C,10);
MA20:=MA(C,20);
A2:=REF(MA20,1);J1:=(MA20-A2)/A2*100;MJ1:=MA(J1,3);
MA30:=MA(C,30);
MA55:=MA(C,55);
MA120:=MA(C,120);
乖离2:=(MA20-MA30)/MA30*100;
VAR1:=IF(BETWEEN(乖离2,-2,5),2,0);
MAX1:=MAX(MA20,MA30);
MAX2:=MAX(MAX1,MA55);
MIN1:=MIN(MA20,MA30);
MIN2:=MIN(MIN1,MA55);
K1:=(MAX2/MIN2-1)*100;
VAR2:=IF(K1<=8,1,0);
短线暴涨:FILTER( (VAR1 OR VAR2) AND MA10>REF(MA10,1) AND COUNT(MA30>REF(MA30,1),3)=3 AND MA30>MA55 AND COUNT(CROSS(MA5,MA30),3) AND J1>MJ1 AND MA(V,5)>MA(V,60) AND MA(V,60)>REF(MA(V,60),1),5);
周满足:(COUNT(短线暴涨,7)>0)/2;
选股公式:
MA5:=MA(C,5);
MA6:=MA(C,6);
MA10:=MA(C,10);
MA20:=MA(C,20);
A2:=REF(MA20,1);J1:=(MA20-A2)/A2*100;MJ1:=MA(J1,3);
MA30:=MA(C,30);
MA55:=MA(C,55);
MA120:=MA(C,120);
乖离2:=(MA20-MA30)/MA30*100;
VAR1:=IF(BETWEEN(乖离2,-2,5),2,0);
MAX1:=MAX(MA20,MA30);
MAX2:=MAX(MAX1,MA55);
MIN1:=MIN(MA20,MA30);
MIN2:=MIN(MIN1,MA55);
K1:=(MAX2/MIN2-1)*100;
VAR2:=IF(K1<=8,1,0);
短线暴涨:=FILTER( (VAR1 OR VAR2) AND MA10>REF(MA10,1) AND COUNT(MA30>REF(MA30,1),3)=3 AND MA30>MA55 AND COUNT(CROSS(MA5,MA30),3) AND J1>MJ1 AND MA(V,5)>MA(V,60) AND MA(V,60)>REF(MA(V,60),1),5);
周满足:COUNT(短线暴涨,7)>0;

通达信主图显示涨停板跌停板家数公式

这个谁能做就厉害了,我能做,但是我想问你为何要这个指标?有什么意义?

请问牛人 可以有通达信 短线追涨个股副图指标 谢谢

搜一下:请问牛人
可以有通达信
短线追涨个股副图指标
谢谢

通达信指标 条件选股公式追涨输出不能超过一个,怎样解决

{这样解决}如下;
-----------------------
多:=EMA(C,3);
空:=EMA(C,5);
均衡:=EMA(空,5);
VARF1:=COUNT(CROSS(多,均衡),2)=1;
VARF2:=COUNT(CROSS(空,均衡),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);
{DRAWTEXT(ZAI,均衡,'追涨');}
追涨:ZAI;

请老师帮忙写个通达信前4天第一个实体涨停板的选股公式?

你是想编写一个通达信的选股公式四天前是一个实体涨停板的选股公式是吗?如果是这个条件是可以编写的。

请教通达信的涨停选股公式怎么写,谢谢!

{上轨}UB:=BOLL+2*STD(CLOSE,20);
{中轨}BOLL:=MA(CLOSE,20);
{下轨}LB:=BOLL-2*STD(CLOSE,20);
XG:C/REF(C,1)>1.08 AND C>UB;