个股大盘强弱指标公式

各位大大,我想做一个通达信的指数强弱对比公式,或者个股和指数的强弱对比公式。

判断是要有参照物的,必须(也至少)要有2个条件,你把2个条件捏合成一个,怎么判断强弱呢?
个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLOR9900FF;
大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORCCCC66;

我想在股票软件里面添加一个“相对强度”指标,就是个股和大盘的强度比较,求那个高手给个编个公式

个股:= (CLOSE-REF(CLOSE,24))/REF(CLOSE,24)*100;
大盘:= (INDEXC-REF(INDEXC,24))/REF(INDEXC,24)*100;
强弱值:EMA(个股-大盘,2);
0,DOTLINE,COLORRED;
由于软件函数的限制,只能在日线及以上周期状态上显示。

:通达信 分时走势与大盘对比强弱指标改成个股分时选股公式

不用改直接用

求编写 通达信相对强弱指标公式

A1:=IF(BARSCOUNT(O)=0, (C/O-INDEXC/INDEXO), C/REF(C,1)-INDEXC/REF(INDEXC,1))*100;
A2:A1+REF(A1,1);

如何编辑自己的通达信软件均线主图指标

MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
MA7:MA(CLOSE,M7);
MA8:MA(CLOSE,M8);
MA9:MA(CLOSE,M9);
MA10:MA(CLOSE,M10);
用上面的公式新建指标,参数M1-M10,最小0,最大1000,缺省自行设定,公式里可以画10条均线,不需要这么多的话,缺省设为0,这条线就不显示了
画图方式:主图叠加

通达信做趋势中长线主图指标怎么看

月线为主,周线和日线为辅。
macd做参考
一般在研究大趋势时,投资者一定要以月线为主,周线与日线为辅。比如:月线出现五连阴、塔形底组合的时候则宝石短期或者中长期底部到了