倚天屠龙指标应用技巧

倚天屠龙指标大智慧怎样编辑

只要是大智慧的,公式的编写应当是1样的。Ctrl+F试试

怎么才能把倚天屠龙指标导入到文华行情分析软件?请高手指点!

有源码没 ??
如果有源码自己加进去就可以了。。

如何把倚天屠龙记指标导入行情软件

每个股票软件都提供了不下一百种分析技术,用好一两种即可,别纠结于后人依靠前人技术调节出来的指标了。都一回事
如有疑问追问,如满意记得采纳,
如果有其他问题也可点我名字向我求助
答题不易,
如果没有回答完全,请您谅解,
请采纳最快回答的正确答案!!谢谢!

使用汇丰黄金软件中的YTTL倚天屠龙指标的战果是:31%的收益,前提要看懂该指标所代表的意思。

我去年50%

请老师帮忙编写下图主图指标公式,用在通达信版

通达信专用机构通道主图指标公式
M1:=EMA(C,5);M2:=EMA(C,13);M3:=EMA(C,34);
MC1:=EMA(C,55);MC2:=EMA(C,89);MA4:=EMA(C,144);
判势线:=NEWSAR(1,100),COLORYELLOW,LINETHICK2;
牛熊线:IF(MC1>MAX(MC2,MA4),MC1,IF(MC1<MIN(MC2,MA4),MC2,MA4)),COLORFF00CC,LINETHICK2;
AA:=1;
中轨:EMA(CLOSE,17)*AA,LINETHICK1,COLORFFFFFF;
卖出线:中轨+2*STD(CLOSE,17),LINETHICK1,COLOR0000FF;
买入线:中轨-2*STD(CLOSE,17),LINETHICK1,COLOR00CC00;
清仓线:中轨+3*STD(CLOSE,17),LINETHICK1,COLORFF00FF;
满仓线:中轨-3*STD(CLOSE,17),LINETHICK1,COLOR00AA00;
LOCK:=IF(TIME<1160101,1,0);
VARA:=MA(CLOSE,20);
趋势线:IF(VARA>REF(VARA,2),VARA,IF(VARA<REF(VARA,2),VARA,VARA)),COLOR00FF00;
IF(VARA>REF(VARA,2),VARA,DRAWNULL),LINETHICK2,COLORFF00FF;
IF(VARA=REF(VARA,2),VARA,DRAWNULL),LINETHICK2,COLORFF0000;
IF(VARA<REF(VARA,2),VARA,DRAWNULL),LINETHICK2,COLOR00FF00;
买入:IF(VARA>REF(VARA,2) AND REF(VARA<=REF(VARA,2),1),1,0),NODRAW,COLORAAAAAA;
DRAWICON(CROSS(LOW,满仓线),满仓线*0.96,11);
DRAWICON(CROSS(HIGH,清仓线),HIGH,12);
TY:=CLOSE;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(CLOSE,BARSLAST(HD)); B:=REF(CLOSE,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
波峰:IF(T1,A,A),COLORFF00FF,POINTDOT;
STICKLINE(T1,A,A,1.5,0),COLORFF00FF;
波谷:IF(T2,B,B),COLOR80FF00,POINTDOT;
STICKLINE(T2,B,B,1.5,0),COLOR80FF00;
MA1:=MA(C,3);
XG1:=MA1>REF(MA1,1) AND REF(MA1,1)<REF(MA1,2) AND C>MA(C,7);
DRAWTEXT(FILTER(XG1,9),LOW*0.97,'B'),COLORRED,LINETHICK2;
DRAWICON(FILTER(XG1,9),LOW*0.98,1);
VAR2:=SUM(IF(CLOSE>OPEN,VOL,0),30)/SUM(VOL,30)*100;
VAR3:=100-SUM(IF(CLOSE>OPEN,VOL,0),30)/SUM(VOL,30)*100;
多头力量:= VAR2;
空头力量:= VAR3;
RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
XG2:=多头力量 > 空头力量 AND 多头力量 - 空头力量>30 AND CROSS(D,K) OR
MA1<REF(MA1,1) AND REF(MA1,1)>REF(MA1,2) AND REF(MA1,2)>REF(MA1,3) AND K>50;
DRAWTEXT(FILTER(XG2,9),H*1.06,'S'),COLORGREEN,LINETHICK2;
DRAWICON(FILTER(XG2,9),H*1.02,2);
{跳空缺口}
LL1:=REF(L,1);
HH1:=REF(H,1);
SQK:=L>HH1;
XQK:=H<LL1;
上跳:IF(SQK=1,L-HH1,DRAWNULL),COLORFF00FF,CROSSDOT,LINETHICK3,NODRAW;
下跳:IF(XQK=1,H-LL1,DRAWNULL),COLORGREEN,CROSSDOT,LINETHICK3,NODRAW;
STICKLINE(SQK,L,HH1,4*1,1),COLORYELLOW;{上跳}
STICKLINE(XQK,H,LL1,4*1,2),COLOR00FF00;{下跳}
DRAWTEXT(SQK,H,'上跳'),COLORYELLOW;
DRAWTEXT(XQK,L,'下跳'),COLOR00FF00;
{补缺口}
K1:=BARSLAST(L>REF(H,1));
K2:=L<REF(H,K1+1) AND COUNT(L<REF(H,K1+1),K1)=1;
STICKLINE(K2,L,O,1,0),COLORFF00FF;{缺口回补};
DRAWTEXT(K2=1,L,'回补'),COLORFF00FF;

求大神帮忙修改通达信主图指标,要求多空线上穿5日线为“买”,下穿5日线为卖。

可以改写通达信主图指标,多空线上穿5日线显示买,下穿5日线显示卖的主图指标公式,效果如下图